It is currently Tue Aug 21, 2018 7:14 am



Post new topic Reply to topic  [ 13 posts ] 
 Site not loading? 
Author Message
User avatar

Joined: Mon Jun 02, 2008 10:19 pm
Posts: 864
Location: Nashville, TN
Part of TN: Middle
Post Site not loading?
Is it just me, or does the site seem really slow or not load at all some times in the middle of the day?


Fri Dec 19, 2008 2:45 pm
Profile YIM
Administrators
User avatar

Joined: Mon Feb 04, 2008 6:15 am
Posts: 2468
Location: White House, TN
Status: Restoring a 68 SWB
Part of TN: Middle
Post 
It is slow at times.

_________________
Nashville Concrete Finisher


Fri Dec 19, 2008 3:39 pm
Profile WWW
User avatar

Joined: Mon Jun 02, 2008 10:19 pm
Posts: 864
Location: Nashville, TN
Part of TN: Middle
Post 
Happened to me three time this week, all during the middle of the day. In all fairness, I usually have a crapload of stuff open in Firefox most of the time so it could be me.

_________________
My grandfather said it to me the best I've ever heard it:

Everything you regret doing eventually becomes a funny story you tell at parties. Everything you regret not doing is something you bottle inside and die wondering about.


Fri Dec 19, 2008 5:04 pm
Profile YIM
User avatar

Joined: Mon Jun 02, 2008 10:19 pm
Posts: 864
Location: Nashville, TN
Part of TN: Middle
Post 
Of course I say that and it punks out again. This time there was only Gmail and this site up in FF.

Oh well.

_________________
My grandfather said it to me the best I've ever heard it:

Everything you regret doing eventually becomes a funny story you tell at parties. Everything you regret not doing is something you bottle inside and die wondering about.


Fri Dec 19, 2008 5:09 pm
Profile YIM
Administrators
User avatar

Joined: Mon Feb 04, 2008 6:15 am
Posts: 2468
Location: White House, TN
Status: Restoring a 68 SWB
Part of TN: Middle
Post 
Enabled Gzip compression. Should help with the site lagging.

_________________
Nashville Concrete Finisher


Fri Dec 19, 2008 8:06 pm
Profile WWW
Moderators
User avatar

Joined: Fri Oct 26, 2007 5:45 pm
Posts: 5253
Location: Big Sandy, TN
Status: Yeah I did.
Part of TN: West
Post 
It is slow here. When changing pages it has kicked an error message 5 times and I haven't been here 30 min,

_________________
Ron :ron: (Mr. Round Tuit)

Ain't it great to be alive and to be in Tennessee.

Be kinder than necessary, for everyone you meet is fighting some kind of battle


Ron 586's Pictures

Ron's Stuff 4 Sale

2008 Board Meet


Member Tn. Zoo Crew.


Sat Dec 20, 2008 1:41 am
Profile
User avatar

Joined: Fri Nov 23, 2007 10:09 pm
Posts: 1702
Location: Dyersburg, TN
Part of TN: West
Post 
i never have a problem other than my internet connection


Sat Dec 20, 2008 8:19 pm
Profile
Administrators
User avatar

Joined: Mon Feb 04, 2008 6:15 am
Posts: 2468
Location: White House, TN
Status: Restoring a 68 SWB
Part of TN: Middle
Post 
It has really seemed a lot quicker to me since I enabled the gzip compression. I haven't had any problems.

_________________
Nashville Concrete Finisher


Sat Dec 20, 2008 9:28 pm
Profile WWW
User avatar

Joined: Sun Feb 10, 2008 2:11 pm
Posts: 1674
Location: Oneida, TN
Part of TN: Middle
Post 
This is still happening for me and seems like it's gotten worse lately.

_________________
Aaron

2004 Matrix XRS
1992 GMC K3500
1987 Land Cruiser FJ60
1970 4x4 Blazer
1956 Chevy big window, shortbed
1954 Ford F-100


Mon Jan 12, 2009 1:55 pm
Profile
User avatar

Joined: Mon Jun 02, 2008 10:19 pm
Posts: 864
Location: Nashville, TN
Part of TN: Middle
Post 
I think this might be internet-wide today. I've had problems on almost all sites today.

I haven't had a problem here since the gzip compression.

_________________
My grandfather said it to me the best I've ever heard it:

Everything you regret doing eventually becomes a funny story you tell at parties. Everything you regret not doing is something you bottle inside and die wondering about.


Mon Jan 12, 2009 2:59 pm
Profile YIM
Administrators
User avatar

Joined: Thu Oct 25, 2007 4:38 pm
Posts: 13081
Location: Beech Bluff, TN
Part of TN: West
Post 
Flying today, but was slow one day last week.

_________________
The Toy: "Square Vette" 72 C5 Blazer
Toy Puller: "Burakkubyūtī" 12 Tundra
Toy Hauler: "Feathers" Aluma 8218T
Owner/Admin "TN Classic Truck Club"


Mon Jan 12, 2009 3:00 pm
Profile WWW
Administrators
User avatar

Joined: Mon Feb 04, 2008 6:15 am
Posts: 2468
Location: White House, TN
Status: Restoring a 68 SWB
Part of TN: Middle
Post 
killthewabbit wrote:
I think this might be internet-wide today. I've had problems on almost all sites today.

I haven't had a problem here since the gzip compression.


Me either. Think that made a lot of difference. The others having problems could have to do with your internet connection or maybe the server the site is hosted on is getting a lot of traffic at the time you are trying to load it. I personally haven't had a problem since the compression was enabled.

_________________
Nashville Concrete Finisher


Mon Jan 12, 2009 7:46 pm
Profile WWW
User avatar

Joined: Sun Feb 10, 2008 2:11 pm
Posts: 1674
Location: Oneida, TN
Part of TN: Middle
Post 
Must be a local thing or my computer, then, because it hasn't stopped screwing up for me.

_________________
Aaron

2004 Matrix XRS
1992 GMC K3500
1987 Land Cruiser FJ60
1970 4x4 Blazer
1956 Chevy big window, shortbed
1954 Ford F-100


Tue Jan 13, 2009 6:14 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

cron
Powered by phpBB © phpBB Group.