It is currently Mon Aug 20, 2018 10:03 am



Post new topic Reply to topic  [ 8 posts ] 
 Starting 
Author Message
Non Residents
User avatar

Joined: Fri Jul 10, 2009 9:04 am
Posts: 62
Location: TEXAS
Post Starting
My engine starts right up when it is cold, but after it is warmed up and sits for a few. it is hard to start.
Any ideas?
350 engine, It has an electric choke Edelbrock 600

_________________
Take Care,
David


Mon Jul 13, 2009 6:41 pm
Profile WWW
User avatar

Joined: Sun Oct 28, 2007 10:17 am
Posts: 1342
Location: Knoxville, TN
Status: I love trucks..
Part of TN: East
Post 
Check you timing. You may have to back it off some.

_________________
Image
New Dates April 27th, 28th 2013

http://www.minitruckinnats.com


Mon Jul 13, 2009 9:00 pm
Profile
Non Residents
User avatar

Joined: Fri Jul 10, 2009 9:04 am
Posts: 62
Location: TEXAS
Post 
I will try that, thanks.

_________________
Take Care,
David


Mon Jul 13, 2009 9:33 pm
Profile WWW
User avatar

Joined: Fri Apr 17, 2009 12:06 am
Posts: 263
Location: Pinson, TN
Status: woot
Part of TN: West
Post 
it is deffinately a heat soak issue. Timing is a big factor. It could also just be a hot starter. if it is close to the headers a shield might help. Be sure to check them battery cables and don;t forget the most basic of basic the battery.


Mon Jul 13, 2009 10:06 pm
Profile WWW
Non Residents
User avatar

Joined: Fri Jul 10, 2009 9:04 am
Posts: 62
Location: TEXAS
Post 
It turns over fine, just does not start right away.

_________________
Take Care,
David


Mon Jul 13, 2009 10:34 pm
Profile WWW
Non Residents
User avatar

Joined: Fri Jul 10, 2009 9:04 am
Posts: 62
Location: TEXAS
Post 
So the timing might be to far advanced? or not advanced enough.

_________________
Take Care,
David


Mon Jul 13, 2009 10:35 pm
Profile WWW
User avatar

Joined: Fri Apr 17, 2009 12:06 am
Posts: 263
Location: Pinson, TN
Status: woot
Part of TN: West
Post 
dlbraly wrote:
It turns over fine, just does not start right away.


ok so how long does it spin over before it starts?

grinding away at the starter?

do you touch the gas pedal or just crank at it.

do you have to pat the pedal to get it to start.

it could be a vapor lock issue.


Mon Jul 13, 2009 11:25 pm
Profile WWW
Non Residents
User avatar

Joined: Fri Jul 10, 2009 9:04 am
Posts: 62
Location: TEXAS
Post 
I will look to see how close my fuel lines are the the exhaust. I have an electric fuel pump under the truck.

Thanks for the idea

_________________
Take Care,
David


Tue Jul 14, 2009 7:28 am
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

cron
Powered by phpBB © phpBB Group.